Войти
Регистрация
Спроси ai-bota
olyakei
20.11.2022 15:42
Мне нужна программа паскаль с циклом : ежедневно температура воздуха июля повышалась на пол градуса. какая температура была 20 июля, если 1 июля - 23 °?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nastyaangel13
10.02.2021 15:48
Представить в виде степени с основанием 3 число 25...
umka2345
10.02.2021 15:48
Впрограмме используется одномерный целочисленный массив a с индексами от 0 до 9. значения элементов равны 1, 2, 5, 8, 9, 3, 4, 0, 7, 6 соответственно, т.е. a[0]...
дамчок
11.10.2022 15:29
Установите порядок действий: print( Какой язык программирования ты изучаешь? ) language = input() print(language, - отличный выбор! )?...
malia1011
16.03.2022 12:22
В институте лекции проводят в 3 потока одновременно. Каждому потоку выделили свою аудиторию, столы в аудитории стоят рядами. Сколько потребуется столов, если в...
liqwer
30.07.2020 07:20
Известно что а кг груш стоит x руб. Составьте программу вычисляющую цену z кг груш. Значения переменных a, x, z ввести с клавиатуры (паскаль 7 класс) даны а, b,...
revenko816mailru
14.08.2022 23:37
Оформить рекурсию для вычисления числа в n степени...
wwwnikitafakh
27.02.2023 04:23
Для всех сначала сформировать массив из n случайных целых чисел (положительных и отрицательных) 1. вывести только нечетные элементы....
Znanija111tHtn
10.04.2023 22:32
Написать для выражения арифметическое выражение на паскале |(ax-b)x+c|x-d; максимальное кол-во ....
D202
30.08.2020 19:34
Информационный объем текста, подготовленного с алфавита мощностью 128 символов, равен 700 бит. сколько символов содержит этот текст?...
margaret1967m
30.08.2020 19:34
Чем отличается процессор компьютера от процессора планшета?...
Ответ:
friskdrimur
03.10.2020 04:06
Uses crt;
var i:integer;
t:real;
begin
t:=23;
for i:=1 to 20 do
t:=t+0.5;
writeln(t) ;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота