genagnatyk123
08.01.2020 09:59

Известны длины сторон a, b, c напишите программу вычесляющую площадь этого треугольника a=3 b=4 c=5 s=6.0

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
тахмина36
03.10.2020 04:04
Var
 a,b,c:integer;
 s,p:real;
begin;
readln(a);
readln(b);
readln(c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
0,0(0 оценок)
Ответ:
MRSAVVA
03.10.2020 04:04
P=3+4+5=12=12:6=2ответ верный !
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота