Войти
Регистрация
Спроси ai-bota
Rou234
13.08.2020 01:11
Разработать программу на языке с++, соответствующую , и разработать соответствующие блок-схемы алгоритмов. вычислить x = (sin(a) * sin(b) * sin(c))2+(sin(a) * sin(b) * sin(c))3. оформить вычисление (sin(a) * sin(b) * sin(c)) как функцию. заранее )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Emma190
20.05.2023 22:59
, правда очень важно. Информационное сообщение объёмом 1000 битов состоит из 100 символов. Какова мощность алфавита, с которого записано это сообщение?...
Pomogashka2002
07.01.2021 06:01
1.введите рост (в сантиметрах) трех подружек маши, наташи и оли. узнайте, какая из подружек самая маленькая. 2. введите вес (в килограммах) трех друзей сергея, паши и максима....
Александра24х4
07.01.2021 06:01
2. клоуны бом и бим нарисовали карту, на которой указали, где зарыты сокровища. они точно помнят, какой придумали маршрут. но не помнят, где хотели отметить точку старта....
Klamie
07.01.2021 06:01
Написать программу в pascal, среди 8 положительных чисел найти такое, которое имеет наибольшую сумму цифр, используя функцию...
1Anabel1
17.06.2020 00:50
1. даны 3 числа (a,b,c).возвести в квадрат те,которые меньше 5 и в куб меньше 5 2 . даны 4 числа определить колличество отрицательных 3 . дано двухдверное число определить...
Ghostremel
17.06.2020 00:50
Выведите все двузначные числа, которые кратны 5 на языке паскаль через цикл repeat или while как в : условие n 100, т.е. n: =10...
rbhz
17.06.2020 00:50
Дано целое трёхзначное число x. выведете число,полученное при прочтении этого числа справа налево . значение x ввести с клавиатуры...
orynbasar2001
17.06.2020 00:50
Напишите программу для сложения двух однозначных чисел. паскаль. + блок-схему составить все если решите...
2003tanya
20.01.2020 07:57
Выписать целые десятичные числа, принадлежащие числовым промежуткам: [11100(2); 11111(2)] [47(8); 55(8)] [2в(16); 3в(16)] в скобках указаны системы счисления...
НастюшаПоможет
20.01.2020 07:57
Почему программа excel называется электронной таблицей? только нормальный ответ...
Ответ:
nastyamal0101
15.09.2020 14:51
Программа:
#include <iostream>
#include <cmath>
using namespace std;
double f(double a, double b, double c) {
return sin(a) * sin(b) * sin(c);
}
int main() {
double a, b, c;
cout << "a = ";
cin >> a;
cout << "b = ";
cin >> b;
cout << "c = ";
cin >> c;
cout << "x = " << pow(f(a, b, c), 2) + pow(f(a, b, c), 3) << endl;
return 0;
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота