error404notfoud
27.09.2021 12:32

Как составить программу, в которой нужно сначала ввести число, а по нему ввести количество данных ? например: вводим: 5 6 7 8 4 3 2 4 5 (строки 6 7 8 4 3 и 4 5 тоже числа, которые нужно вводить)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Nuelle
15.09.2020 14:46
Var a,b,c:integer;
begin
c:=0;
writeln('введите количество чисел');
readln(a);
writeln('введите числа ');
while (c<>a) do begin
 read(b);
c:=c+1;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота