Войти
Регистрация
Спроси ai-bota
kerimbaevazarema03
24.01.2023 16:00
Дан массив a(10). найти элементы массива, которые повторяются в массиве два и три раза, и вывести их порядковые номера. в программе c++
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Даша12Няшка
18.04.2022 07:32
Выбери атрибут, который задает цвет текста с Тkinter Python. foreground (fg) background (bg) height width...
алина3734
10.10.2022 23:12
Л 6. Для следующей задачи выполните рисунок, придумайте реше- ние и оформите его в виде схемы. По каналу один за другим идут три теплохода: «Обь», Восток» и «Петропавловск»....
sohibjon457
05.07.2021 22:42
задание 1-5 скорее от этого зависит оценкаа...
bakhtovar2
23.11.2020 03:08
Дима забыл пин-код денежной карточки. но он точно знает, что это четырехзначное целое число, причем оно делится как на 2, так и на 11 и начинается, и заканчивается на...
IRA28032006
23.11.2020 03:08
Вычислите сумму первых 10 натуральных чисел.использовать счетчик типа s=s+a,...
azamatarslanov0
02.11.2021 15:11
Перевести из 16-ти ричной в 8-ми ричную: 49e...
Лизочка2597
24.11.2020 21:16
Незнайка, играя с кубиками, построил фигуру. как она выглядит сверху показано на рисунке. в клетках записаны числа кубиков, которые стоят друг на дружке на данной клетке....
elveranasibull
22.11.2022 12:54
Определить информационный объём фотографии размером 30*40 см,если фотография составлена из отдельных точек размером 1/4 мм,если используется палитра 512 цветов...
Анастасия5451
19.04.2021 16:17
Составить программу на паскале вычислить сумму чисел натурального ряда, делящихся на 3, до тех пор, пока сумма не превысит 500. определить число членов суммы. значение...
fedorinovkirs
13.04.2020 10:30
Витя и петя и даша нарисовали картины...
Ответ:
ifreemadozzlqu
03.10.2020 03:34
#include <iostream>
using namespace std;
void main()
{ int a[10] = {0,0,1,0,1,4,5,0,3,1};//в скобках впиши массив свой.
for (int i = 0;i < 10;++i)
{
int k = 0;
for (int j = 0;j < 10;++j)
{
if (a[i] == a[j]) k++;
}
if ((k >= 3) && (k <= 4)) cout << i << " ";
}
system("pause");
}
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота