devil2a
23.11.2020 09:45

Написать программу, которая после введенного с клавиатуры числа (в диапазоне от 1 до 99), обозначающего денежную единицу, дописывает слово "копейка" в правильной форме. например: 5 копеек, 41 копейка и т. д.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
кент63
03.10.2020 03:25
Var
s: integer;
begin
readln(s);
case s mod 10 of
1: writeln('Копейка');
2..4: writeln('Копейки');
5..9, 0: writeln('Копеек');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота