НастяandТима
30.01.2020 02:50

Написать программу в турбо паскале с оператором цикла! дана последовательность xn=sin(0,01n)*e^0,01n . найти сумму членов последовательности xn, начиная с x0 и до последнего xn.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
XuJIuGan
20.09.2020 07:39
Вот листинг программы и скриншот:
  uses Crt;
  var n, i: integer;   
  Sum: real;
begin   
  ClrScr;   
  Write ( ' n = ');   
  ReadLn (n); 
  Sum:=0; 
  for i:=0 to n do
      Sum:=Sum + sin(0.01*i)*exp(0.01*i);
  WriteLn;
  WriteLn ( ' Sum = ', Sum:3:3);
  ReadLn;
end.


Написать программу в турбо паскале с оператором цикла! дана последовательность xn=sin(0,01n)*e^0,01n
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота