Радость10000
20.09.2021 19:40

I. i. одна штука товара стоит n рублей. составьте программу, которая выводит на экран таблицу стоимости 11, 12, 13, … 30 штук товара. стоимость n вводится с клавиатуры. протокол: введите стоимость: 56 11 штук – 616 руб. 12 штук – 672 руб. 13 штук – 728 руб. 14 штук – 784 руб. 15 штук – 840 руб

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Виктория2478
20.09.2020 06:47
Program plo;
var a,i:integer;
begin
write('Введите стоимость:');
readln(a);
for i:=11 to 30 do
writeln(i,'штук-',a*i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота