selenagulya2002
04.06.2022 18:23

Написать программу, которая определяет сколько раз в слове повторяется буква.дан текст ''информатика". используя функцию copy

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
вика3662
03.10.2020 03:08
Program Project1;
var x, n:integer; byk:char;
const a:string='информатика';
begin
  readln(byk);
  n:=0;
  for x:=0 to 10 do
    if Copy(a, x+1, 1)[1]=byk then n:=n+1;
  writeln(n);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота