Написать программу на паскале : ) с процедуры задать матрицу a(n,m) датчиком случайных чисел. определить номера строки и столбца максимального элемента массива.
Const n=4; m=5; type ar=array[1..n,1..m] of integer; procedure p1(var a:ar); var i,j:integer; begin for i:=1 to n do begin for j:=1 to m do begin a[i,j]:=random(20)-10; write(a[i,j]:4); end; writeln; end; end; var a:ar; i,j,max,im,jm:integer; begin Randomize; p1(a); max:=a[1,1]; im:=1; jm:=1; for i:=1 to n do for j:=1 to m do if a[i,j]>max then begin max:=a[i,j]; im:=i; jm:=j; end; writeln('max = a[',im,',',jm,'] = ',max); end.