Войти
Регистрация
Спроси ai-bota
lina00p0cjtl
20.10.2021 00:04
Для данного x вычислить значение функции: со схемой и самой программой. заранее .
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ailonkilo
11.06.2020 01:41
Сделать в pascal abc. дана строка.укажите те слова, которые содержат хотя бы одну букву к....
маша3025
11.06.2020 01:41
Дан текстовый файл содержащий вещественные числа по одному в каждой строке. поместить эти числа в другой файл по 6 в строку перед десятичной точкой оставить 5 знаков...
Kinder2571
11.06.2020 01:41
Дана последовательность слов. напечатать те слова последовательности, которые отличны от последнего слова и удовлетворяют следующему свойству: слово симметрично...
alis2710p00nvt
11.06.2020 01:41
Найти сумму ряда с точностью =0,001, общий член которого: an=(2^n*n! )/n^n...
checknutaya
11.06.2020 01:41
Дана последовательность действительных чисел a1, a2 аn. указать те ее элементы, которые принадлежат отрезка [c, d]....
Каринэль
11.06.2020 01:41
составить блок схему и программу. 1. найти сумму четных элементов массива целых чисел. 2. дан массив в котором все элементы различны. удалить из него минимальный...
BlackWolf05
11.06.2020 01:41
Составить программу на языке паскаль. составить блок схему. дан массив вещественных чисел. ко всем отрицательным элементам прибавить элемент с номером , к остальным...
lolo555
08.01.2022 07:31
Решите уравнение 16^x бит =64 мбайт...
лолКекКострома21
08.01.2022 07:31
Впроцессе преобразования растрового графического файла количество цветов уменьшилось с 250 до 4. во сколько раз уменьшился объём файла?...
ВиГуки247
29.04.2020 16:47
Решить по информатике у чебурашки есть игрушки. цвет игрушки автомобиль красный зелёный медвежонок красный зелёный синий жёлтый мяч синий жёлтый красный он хочет...
Ответ:
Nurlan2010
03.10.2020 03:03
Программа для решения задачи:
var x,f:real;
begin
write('x=');readln(x);
if x<=-3 then f:=9 else f:=1/(x*x+1);
writeln('f(x)=',f:5:3);
end.
Пример:
x=-4
f(x)=9.000
Блок-схема - в прилагаемом файле.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота