MDasha45
15.01.2023 15:10

Составить программу вычисления арифметической прогрессии числовой последовательности. где кол-во элементов и сами элементы вводятся с клавиатуры?

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Ejdkw
27.05.2020 09:56

var
i,p,k,r,s:integer;
mas: array[1..100] of integer;
begin
s:=0;
read(k);
for i:=1 to k do
read(mas[i]);

r:=mas[2]-mas[1];

for i:=1 to k do
s:=s+mas[i];

writeln('raznost progressii=', r, ', summa elementov progressii=', s);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота