Piloti3p6i
26.01.2021 05:33

Составьте программу нахождения суммы положительных значений массива.дан массив состоящий из 15 элементов.значение массива произвольные числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
lisonka200
03.10.2020 02:48
Const
nmax=5;(любое число можешь поставить)
type
mas = array [1..nmax] of integer;

var
A:mas;
sum,n:integer;

begin
readln(n);
sum:=0;
for i:=1 to n do
 if  (A[i] > 0) then sum:=sum+A[i];

writeln('Summa=',sum);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота