Войти
Регистрация
Спроси ai-bota
nicgames
14.02.2023 10:09
Решите в pascal 1. составьте программу, которая печатает таблицу перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20 дюймов.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ZL708
26.02.2021 02:38
Дано трёхзначное число.верно ли что оно состоит из одинаковых цифр. решите через паскаль....
yernur2207
14.06.2021 23:28
Какие разновидности программного обеспечения имеются на современных компьютерах?...
Rumyantssseva
01.10.2020 22:31
Написать программу решения на языке паскаль: а)известно, что х кг шоколадных конфет стоит а рублей, а y кг ирисок стоит в рублей. определить, сколько стоит 1 кг шоколадных...
дрин2
07.02.2022 09:45
Тело массой 2 кг начинает падать на поверхность Земли с высоты 40 м. На каком высоте кинетическая энергия тела равна 200 Дж?...
Ipgt
07.02.2022 09:45
Определите тип и стиль текста...
Smazi
07.02.2022 09:45
Точка M (2; 1; m) лежит на плоскости 3x-y + 2z-1 = 0. Найти м...
lexanyreev
22.05.2021 21:24
С вираз: а) 4в — 11в = б) 8 - (х + 8) =...
КнОпОськА8965
02.03.2021 07:02
Сколько часов составляет 2 трети суток БЕГОМ ДАМ 11 Б....
ZhoniLegend
02.03.2021 07:02
как Дон Кихот мастерил свои доспехи? Почему стремление Дон Кихота защищать обездоленных не увенчалось успехом?...
xaxaxxa
02.03.2021 07:02
Sin^2x-2 sinx=0 Решите подобрно будьте добры...
Ответ:
olzhabekzhazira
31.07.2020 12:52
Var d,s:real;
i:integer;
begin
for i:=1 to 20 do begin
d:=i;
s:=2.5*d;
write(d:6:2);
write(s:6:2);
writeln();
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота