TheDorams
26.04.2022 22:29

Составьте программу на паскале вывести на экран элементы одномерного массивного формированного из квадратов чисел натурального ряда 1 ,2, .

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
svetavladimirovaaa
18.09.2020 21:19
Var i, t:integer;
l:array[1..100000000] of longint;
begin
writeln ('Введите до какого числа вычислять квадрат');
readln (t);
For i:=1 to t do
begin
l[i]:=sqr(i);
write (l[i], ' ');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота