Sofia2406
04.12.2021 21:31

Составить программу, вычисляющую среднее арифметическое первой и последней строки.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ghromovrostisl22
03.10.2020 02:33
Var ar:array[1..3] of integer;
i:integer;
r:real;
begin;
for i:=1 to 3 do
readln(ar[i]);
r:=(ar[1]+ar[3])/2;
writeln(r);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота