Войти
Регистрация
Спроси ai-bota
dachaerofeeva
19.06.2022 08:27
Написать программу,которая выводит на экран первые 4 степени числа пи
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
SomaHin
26.06.2022 00:54
Напишите программу, которая в последовательности натуральных чисел определяет сумму всех чисел, кратных 6 и оканчивающихся на 2. Программа получает на вход натуральные числа,...
yanbalan19
20.07.2020 20:01
Элементы массива а(4,4) строятся по следующему правилу: a(i,j)=3*i-j Чему равна сумма элементов третьей строки...
ymiyax
06.05.2020 02:29
Исполнительный механизм, обладающий определенной степенью автономности и перемещаться во внешней среде с целью выполнения заданных команд по назначению...
cosmoniksplay9
09.05.2020 15:25
Большая чувствительность к физическому воздействию является недостатком или преимушеством электроной книги...
Димончик111111
12.03.2020 10:52
Нужно письменно обьяснить все действия задания задания на ПК....
davidegorov19
25.06.2021 08:12
Знаю что во не по теме этого приложения, но я хочю купить видеокарту для компьютера и незнаю как её выбрать. Да и вообще после покупки её нужно поставить в слот или ещё что-...
mmsh19
16.07.2022 20:11
написать программу на С++ Дано вещественное число A и целое число N ( 0).Используя один цикл, вывести все целые степени числа A от 1 до N....
diana6k3
20.11.2021 21:51
Определить даты,когда не будет осадков и температура будет выше 0...
64даня1166
12.10.2020 13:35
ОПРЕДЕЛИТЕ ЗНАЧЕНИЯ ПЕРЕМЕННЫХ ПОСЛЕ ВЫПОЛНЕНИЯ АЛГОРИТМОВ 1.) d :=94 b := d div 10 a := d mod 10 2.) a :=42 b :=14 a := a div b b := a * b a := b div a 3.) a : =372 b :=...
karinakarina9
17.02.2022 04:53
Кто знает где найти готовое домашнее задание по инфо ?...
Ответ:
Даша1000000000000p
18.09.2020 18:54
Begin;
writeln(pi);
writeln(sqr(pi));
writeln(power(pi,3));
writeln(power(pi,4));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота