Нурлы11
02.06.2023 12:32

Написать программу на языке pascal для вычисления y=1/cosx+ln|tg(x/2)|+(a+b(x))/(c+d(x))

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
RenoGant
03.10.2020 02:13
uses crt;
var
y,a,b,c,d: Integer;
x: real;
begin
clrscr;
write('x='); readln(x);
write('a='); readln(a); 
write('b='); readln(b); 
write('c='); readln(c); 
write('d='); readln(d); 
y:= 1 / cos(x) + ln(abs(tan(x / 2)) + (a + b *x) / (c + d *x));
write('y=',y:0:4);  
end;
readln
end.
Наверное так...
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота