Войти
Регистрация
Спроси ai-bota
сельджан2
25.10.2022 19:42
Написать программу на паскаль n: =(sqr(a)+sqr(b))*c
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
furi2
27.03.2021 13:36
Определите отношения э между понятиями и изобразите эти отношения в виде кругов эйлера по образцу...
дарина25864
25.08.2020 02:32
Написать решение на dev c ++(c++)...
mondraj
01.01.2022 06:22
Написать решение для задач с примерами для проверки (всего 3 задачи)на dev c++(c++)...
Halula
15.04.2020 06:22
К какому виду алгоритмов можно отнести алгоритм, схема которого представлена ниже? а) линейный б) разветвляющийся с неполным ветвлением в) разветвляющийся с полным ветвлением...
Хомячок225
12.03.2020 09:20
Написать решение для двух зданий ( с примерами ) dev c ++(c++)...
дима4455
07.07.2020 04:55
Эссе на тему цифровой Казахстан...
vitya48
13.03.2021 23:13
Дан массив B(n), где n =20. Поменять местами: 1) первый и максимальный элементы;2) второй и минимальный.Выполнить в программе: pascal abc...
соняка2008
11.04.2020 19:40
1. Дан массив a размером 10 элементов, заполненный датчиком случайных чисел. Найдите минимальный элемент массива. 2. Дан массив a размером 10 элементов, заполненный датчиком...
Пени67
02.09.2021 05:44
Вопрос 5. составьте таблицу истинности...
zligna
05.04.2023 04:20
Укажите основные достоинства и недостатки пк разных типов! !...
Ответ:
pavel271
18.09.2020 16:26
Vara,b,c,n:integer;
begin
read(a,b,c);
N:=(sqr(a)+sqr(b))*c;
writeln(n);
end.
вот и все
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота