Lissa000
27.11.2022 07:23

Составьте программу которая формирует массив из 20 случайных чисел от -10 до 10 и находит отрицательные элементы

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
feliz3600
13.08.2020 15:22
Program p1;
Var i:integer;
      a:array[1..20] of integer;
Begin for i:=1 to 20 do
  begin
   a[i]:=random(-10,10);
   write(a[i],' ');
  end;
 writeln;
 for i:=1 to 20 do
  if a[i]<0 then write(a[i],' ');
End.

проверь работает или нет,нет возможности проверить просто
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота