Makarzzz
05.08.2020 15:22

Сформировать случайным образом массив из 25 целых чисел в промежутке [-10; 10].составить программу удвоения чётных значений элементов и вывода массива в строку

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
kvpopochku
19.08.2020 09:30
Var a:array[1..30] of integer;
n,i:integer;
begin
randomize;
for i:=1 to 25 do begin
a[i]:=random(-10,10);
write(a[i]:4);
end;
writeln();
for i:=1 to 25 do begin
if a[i] mod 2=0 then a[i]:=a[i]*2;
write(a[i]:4);
end;
end.
изи бризи
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота