Войти
Регистрация
Спроси ai-bota
БОГДАН111153748854
28.10.2021 16:59
Кто хорошо знает «напишите программу ввчисления выражения: s=x2+x5+xn (цифры это степени) используйте функцию вычисления степени
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
tupayadaria
16.05.2020 20:30
Сэтими вопросами, заранее большущие : )...
zemkaaa1
09.04.2023 11:37
Що називають копіюванням формул?...
petechkapeshko
06.08.2020 03:40
Паскаль Нужно было написать программу на основе примера. Вроде что-то вышло, но компилятор выдает ошибку. Cам пример: c=(3:a-2:a)-2:Pi Программа: program pr3; const Pi:= 3,14; var...
Anastasia2727
16.05.2022 19:43
Разработать программу, которая выдавала бы на экране словесные представления чисел до 10 000(VBA)...
pomogiiiimne
30.08.2021 14:40
Приведите различные примеры из жизни разных видов баз данных (реляционные, сетевые и т.д.)....
Yalikhan
11.11.2021 06:09
Запусти паскаль и введи программу: var a,b,c: integer; begin a: =−26; b: =abs(a); writeln( abs(−26)= ,b); c: =sqr(b); writeln( sqr(b)= ,c); c: =sqr(b+b); writeln( sqr(b+b)= ,c);...
chalenkotaya
07.04.2021 19:06
Дан фрагмент кода: z= 0 for x in range(3): z=z+xОпредели результат переменной z после выполнения программы...
polodo6
26.01.2022 14:44
ответ:точная модель планеты...
FrenkieMC
20.04.2021 01:40
3**. Найди математическое выражение, записи выражения на языке Python..1) (p+k+ 4)(4 +t) — 4 *р*k / (3 - 2 *b) 5) (x ** 3-4 kỳ 3)-(x ** 3-2)2) abs (4 + х) + (3 - 3 *x)/5 + у6) abs...
gribovskayairi
06.08.2020 01:41
3) 4. Как называется датчик, представленный на рисунке? Для чего он предназначен?Запишите режимы его работы.(+)...
Ответ:
modar55
03.10.2020 01:57
N:=1;
Sum:=0;
for i:=1 to k do
Begin
Inc(N);
if ((X < 0) and Odd(N)) then Y:=Exp(N*Ln(Abs(X)))
else Y:=Exp(N*Ln(Abs(X)));
Sum:=Sum+Y;
end;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота