Приветикэтоя
23.03.2023 20:43

Надо написать программу на паскале, вот условие: числовой ряд (арифметическая прогрессия) задается двумя числами n и k . первое число=n, каждое следующее на k больше предыдущего. по двум числам n и k вывести первые 100 членов прогрессии

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
dyadyan
18.09.2020 13:55
Var n,k,i: integer;
begin
read(n,k);

for i := 1 to 100 do
 write(n + k*(i-1),' ')

либо

for i := 1 to 100 do
 begin
 write(n,' ');
 n := n + k
 end

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота