Войти
Регистрация
Спроси ai-bota
leramilver
29.12.2020 09:09
Напишите программу на языке паскаль для решения следующей : для любого трехзначного вводимого числа найти сумму первой и последней цифры. (подсказка. используйти тип данных integer и операции div и mod)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
noname3636
15.12.2021 19:33
Найдите наименьшее из чисел А,В,С и В, записанных в различных системах счисления, если А=1021,2₄; В=471₆; С=73₁₀; D=1001010,1₂...
mamatvoeymamy
22.03.2023 06:39
Задание 1 1. У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 1 2. умножь на b(b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает...
superkurmaleev
06.04.2021 19:43
Выбери закон алгебры логики. (A&D)&M=A&(D&M) закон инверсиидистрибутивный законассоциативный законнет верного ответа...
DimazCheat
08.07.2020 19:00
Как это записать в блок-схеме...
дошикестдошик
13.12.2022 17:04
Выбери закон алгебры логики. F¯¯¯¯¯¯=F закон двойного отрицаниянет верного ответазакон повторенияраспределительный закон...
mcpoh288
15.10.2022 05:13
Напишите программу, которая узнаёт у человека его возраст и сообщает, кто он: малыш (до 6 лет), школьник (от 7 до 17 лет), взрослый (от 18 до 64 лет), аксакал (от 65 до 120 лет)...
SilvAqualius
12.04.2022 21:41
Изобразите в декартовой прямоугольной системе координат множество истинности предиката : p(x, y)=(x^2+y^2= 4) & (x =0)...
syune333
21.01.2020 04:40
Самостоятельная работавариант — 12оформить по плану решения , построить блок-схему и написатьпрограмму вычисления значения выражения, используя операторприсваивания: укажите количество...
Hacтяя
25.03.2021 06:29
Вдается количество нулей в конце результата функции factorial(n). требуется вычислить минимальное число n. определение factorial(a) = a! = (a-1) ! * a = 1 * 2 * 3 * * (a-1) *...
vitalinaartikov
09.11.2020 20:00
Пятеро одноклассников: аня, саша, лена, вася и миша стали победителями олимпиад школьников по , , информатике, и . кто победил ?...
Ответ:
nazmiburkanova7
18.09.2020 13:53
//Мне ещё подсказки дают?
var n,n1,n3:integer;
begin;
readln(n);
n1:=n mod 10;
n:=n div 10;
n:=n div 10;
n3:=n mod 10;
writeln(n1+n3);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота