Войти
Регистрация
Спроси ai-bota
Victoria195
21.07.2021 13:26
Сделать в паскале мигающий светофор (graphabc) чтобы он норм работал
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ayshahajiverdiyeva
20.04.2023 04:45
Опять задана арифметическая прогрессия 2; 2,8; … . сколько членов прогрессии нужно сложить, чтобы полученная сумма стала 20....
Ульяна11111112
07.08.2021 23:04
Расположите величины в порядке убывание : 1010 байт, 2 байта, 1 кбайт, 20 битов, 10 битов...
ГогольВася11
07.04.2022 18:09
Определите количество натуральных чисел, удовлетворяющих неравенству: 11010011 2 x df 16друзья кто !...
Lagoona030
04.04.2020 14:52
ответить по информатике.что такое маска файлов? и какие символы используют в масках?...
m1a2c3s4i5m6a7
12.09.2020 22:24
Python строка написать программу. если после буквы b находиться буква с убрать букву b....
kaka932
12.12.2020 21:38
Это информатика решыть только побыстрей...
irinslab
24.07.2021 07:23
Составить программу. язык pascal.1. вычислить z при любых значениях а: z=[tex]\left \{ {{a sin x^{2} } \atop {1}} \right.[/tex] если a [tex]\leq[/tex] -3, если a[tex]\geq[/tex]...
аннаксения
01.07.2020 02:21
Дан фрагмент линейного алгоритма. а : = 6 b : = 1 b : = a/2*b a : = 2*а + 3*b чему равно значение переменной a после его исполнения?...
kseniya20072
13.05.2022 05:59
Перевести из pascal в qbasik program task1; var a, b, c, d, s1, s2, f: real; begin write( введите a: ); readln(a); write( введите b: ); readln(b); write( введите c: ); readln(c);...
Shved11
09.11.2021 02:24
1. Рассчитайте массу осадка, который образуется при взаимодействии сульфата натрия массой 14,2 г с необходимым количеством гидроксида бария....
Ответ:
Felua
03.10.2020 01:46
//обошлись без лишних переменных
uses graphABC;
begin;
Circle(100,100,50);
Circle(100,200,50);
Circle(100,300,50);
while true do
begin;
floodfill(100,100,clred);
sleep(1000);
floodfill(100,100,clwhite);
floodfill(100,200,clyellow);
sleep(1000);
floodfill(100,200,clwhite);
floodfill(100,300,clgreen);
sleep(1000);
floodfill(100,300,clwhite);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота