Lenokin88
23.12.2020 09:33

Составьте программу которая заполняет массив b[1..16]случайными целыми числами в диапозоне от -10 до 20 и определяет колличество чисел кратных 5 и их

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
kris0287
18.09.2020 11:06
Var
B:array[1..16] of integer;
k, i: integer;
begin
for i:=1 to n do   begin
a[i]:=random(-10,20);
if (a[i] mod 5)=0 then begin
writeln(a[i]); writeln(i); end; end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота