Nicotenlove
06.09.2020 20:44

Паскаль напишите программу для нахождения всех собственных делителей целого числа n ( т.е. всех чисел , меньших n , на которые оно делится).

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zopanegra
07.09.2020 10:29
Var n,i:integer;
begin;
readln(n);
for i:=1 to n-1 do
if n mod i=0 then writeln(i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота