catcot1
21.10.2020 10:53

Напишите программу на паскале дано трехзначное число. определить кратна ли сумма его цифр числу а. пример работы программы: входные данные выходные данные 633 no 4 540 yes 2

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
YuliyaSchool
03.10.2020 01:43
Var
 a,b,c,d,e:longint;
begin
 readln(a);
 readln(c);
 d:=d+a mod 10;
 d:=d+a div 10 mod 10;
 d:=d+a div 100 mod 10;
 if d mod c = 0 then writeln('Yes') else writeln('No');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота