Войти
Регистрация
Спроси ai-bota
McShram1111
04.09.2022 06:59
Есть программисты? составить алгоритм и программу, : заполнить массив с(34) случайными числами до 38.найти произведение чисел кратных 5. распечатать массив в строку.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aminka0095
04.03.2022 10:36
Сколько существует целых положительных чисел меньших 256_{10}256 10 таких, что выполнятся два условия: если записать такое число в шестнадцатеричной системе счисления,...
TookteR
29.02.2020 07:50
Составте программу,которая увеличивает все элементы целочисленной матрицы r (2×2), заданной случайным образом на интервале от 2 до 10,на их порядковые номера. вывести...
kurilovav890
29.02.2020 07:50
Для заданной функции y= корень х вывести таблицу значений,изменяя х от 1 до 10 с шагом 1; вычислите произведение полученных значений. вывести результаты....
Jason19
29.02.2020 07:50
Составить блок-схему алгоритма и программу на алгоритмическом языке программирования бейсик обработки одномерного массива. заполнение массива элементами организовать...
MMPO
29.02.2020 07:50
Составьте программу,которая печатает слова в обратном порядке,утраивая при этом букву м . вывести результаты....
ti0013
31.08.2021 18:15
как создать страницы сайта разного уровня...
oligayaraya
05.02.2021 21:42
Практическая работа создаем линейную презентацию презентация часы проектор карточки инструкции учебника компьютер...
NiKoN044
29.11.2021 22:01
Переведите из десятичной в двоичную систему счисления следующие числа: а) 10; б) 1024; в) 5. подробно запишите действия, выполненные при переводе....
Enot787
29.11.2021 22:01
Переведите из двоичной в десятичную систему счисления следующие числа: а) 10; б) 1001; в) 101. подробно запишите действия, выполненные при переводе....
vlada2207
29.11.2021 22:01
Вычислить сумму х+x^3/3+x^5/+x^11/11,x вводится с клавиатуры.(в 3 цыклах )...
Ответ:
Мила5411
18.09.2020 07:18
// PascalABC.NET 3.0, сборка 1088
begin
var a:=ArrRandom(35,1,38);
a.PrintLn;
Writeln(a.Where(x->x mod 5=0).Aggregate((x,y)->x*y))
end.
Тестовое решение:
35 1 3 3 1 19 31 38 31 32 33 10 7 22 21 1 18 17 19 32 21 18 31 30 10 2 23 34 33 23 12 25 12 5 30
393750000
0,0
(0 оценок)
Ответ:
minis551
18.09.2020 07:18
Вот в этом файле все написано
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота