Jackichan89
17.09.2020 21:57

14. напишите программу нахождения факториала числа n! , где 0 n! = 1*2*3*…*(n-1)*n

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Alfa1sames
13.08.2020 15:02
Var i,n,S:integer;
begin
Readln(n);
S:=1;
For i:=1 to N do
S:=S*i;
Writeln(S);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота