Войти
Регистрация
Спроси ai-bota
ukharitonova
02.06.2022 19:43
Составить алгоритм и написать программу на паскале нахождение разности цифр 4-х значного числа
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
MrLeysanHD
02.11.2022 18:48
Определи какой графики относятся данные программы векторной или Ростовой...
Enotlk1337
16.05.2022 10:06
Как составить программу вычисления y=(cosx2+sin2x)*2|x|/log2(x+1)2...
rivvas
16.05.2022 10:06
Дано трехзначное целое число. найти произведение этого числа на разность максимального и минимального чисел, составленных их цифр исходного числа. например для заданного числа...
Милка1111111111117
13.02.2020 06:35
Вчем преимущества хранения компьютерных тестов?...
Няшня
02.11.2021 09:39
Сосьавить программу назождения среднего арефметического двух чисел...
Катяhfhfyvdhvxd
03.01.2021 00:25
Замените все элементы массива ,стоящие на позиции кратной 3, на 0...
wwwem8
12.08.2021 09:47
Придумать и описать структуру таблицы базы данных, которая содержит четыре поля различных типов: символьного, числового (целого или вещественного), дата, логического. таблица должна...
sarinasergeeva
28.10.2021 17:01
Ккаким последствиям может заряжение компьютера компьютерными вирусами...
jjiki
28.10.2021 17:01
Вы работаете с твердотельным накопителем ssd «sata iii ssd720 6gb/s – 512 gb (made in taiwan)». одно из последующих утверждений является неверным. выберите ответ: 1. скорость вращения...
marehkolia2343Apple
03.02.2020 08:17
Напишите программу вычисления значения выражения y = 5x + 6, если x = 3 в паскале...
Ответ:
Derar
15.09.2020 13:23
Var a,b,c,d,N:integer;
begin
Readln(N);
a:=N div 1000;
b:=(N div 100) mod 10;
c:=(N div 10) mod 10;
d:=N mod 10;
N:=a-b-c-d;
Writeln(N);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота