Войти
Регистрация
Спроси ai-bota
НикаиВикаСестры1110
09.12.2022 13:20
Эту решить по паскалю ,дани 3 відрізка.повідомити чи можна побудувати з них трикутник?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Katysha1111111
13.09.2022 20:47
Язык c++, ! чему будет равно значение целой переменной «a» после выполнения этого фрагмента программы? a = 10; for( i=1; i =3; i++ ) a -= 2;...
NastiLife
13.01.2021 13:45
1.считая, что каждый символ кодируется одним байтом, определите чему равен информационный объем сообщения: эта пища полезная, в ней много витаминов . а) 400 байта б) 43 бит...
qantonvishnevsky
13.01.2021 13:45
Дан целочисленный массив размером 10. элементы массива случайные числа из интервала [-20, 20] найти наибольший положительный элемент кратный 3...
Aknura150702
20.09.2020 10:13
Напишите программу, которая выводит на экран фразу: Everybody loves kittens . Python...
kovmihser228
12.02.2021 13:11
Расставьте в соответствии инструменты и их названия Необходимо выбрать название элементов из предложенного списка ниже и вписать в выделенные окна У МЕНЯ СОР...
IDONTNONOTHING
22.11.2020 03:24
Кто определил концепцию как центральную художественно-проектную идею дизайнерской разработки?...
АмерикаСингер852
12.11.2021 08:54
электропоезд отправился из города в 9:15 и прибыл на конечную станцию в 10:12 по пути он сделал остановку на каждой из 12 промежуточных станций в среднем на 35 секунд сколько...
dashafomina94
13.03.2023 10:14
Язык программирования - Python. Имеется неограниченное количество монет в 1, 2, 5, 10 рублей. Определите, сколькими можно выдать сдачу в n рублей. Например, 5 рублей можно...
adweafd
04.02.2021 10:36
лолГолос певца — высокий бас (возможно, бас-баритон) светлого тембра. Современники отмечали превосходную дикцию певца, полётный голос,...
137rdh
10.01.2020 10:52
Выдача сдачи Имеется неограниченное количество монет в 1, 2, 5, 10 рублей. Определите, сколькими можно выдать сдачу в n рублей. Например, 5 рублей можно выдать четырьмя :...
Ответ:
tfdr
18.09.2020 01:53
Можна якщо є три відрізка любих можна побудувати
0,0
(0 оценок)
Ответ:
kychymm
18.09.2020 01:53
A,b,c:integer;
begin
readln(a,b,c);
if (a+b>c) and (a+c>b) and (c+b>a) then
writeln('yes')
else
writeln('no');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота