Всем . вообщем, вот и к ней необходимо написать программу(pascal). код программы будет ниже.нужно проверить его на ошибки и дать коментарии к коду. если код неправильный подкорректировать. буду признателен. заранее . : дана последовательность из n действительных чисел (n < = 100). написать программу для подсчета суммы этих чисел. код программы: var massiv: array [1..100] of real; sum: real; n,i: integer; begin clrscr; writeln ('введите количество чисел'); readln (n); for i: =1 to n do begin writeln ('введите ',i,'-ое число'); readln (massiv [i]); end; sum: =0; for i: =1 to n do sum: = sum + massiv [i]; writeln ('сумма последовательности равна ', sum: 0: 4); readln; end.