GoldenKookieBunny
25.09.2022 17:59

Кто -святой. составить программу, которая заполняет 11 элементов одномерного массива случайным образом, вычисляет их сумму, определяет min элемент в массиве

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
NastenkaDrow
03.10.2020 01:27
Var x : array[1..11] of integer;
   n,s,i,min : integer;
begin
Randomize;
n:=11;
writeln('Сгенерированный массив:');
for i:=1 to n do
 begin
  x[i]:=random(21)-10;
  write(x[i],' ');
end;
writeln;
 s:=0;
min:=x[1];
for i:=1 to n do
 begin
 if x[i]<min then min:=x[i];
 s:=s+x[i]
 end;
writeln('s = ',s:5,'   min=',min);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота