Войти
Регистрация
Спроси ai-bota
K12311
12.01.2023 20:40
Написать лёгкую программу написать программу которая по номеру месяца выдаёт название предыдущего перед ним месяца (паскаль)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
hanter13
10.06.2021 13:05
Восемь школьников оставались в классе на перемене, и один из них разбил окно. на вопрос директора, кто это сделал, были получены следующие ответы: егор: «разбил степан»! инна : «галя...
lerkalukashenko1
01.06.2022 03:40
Как называется процесс, при котором файлы записываются в последовательные секторы...
Aleksandra00123
05.08.2022 11:47
Напишите программу (pascal) , которая находит наибольшее из четырех целых чисел и выводит его на экран....
Nelya2612
05.08.2022 11:47
Напишите программу, которая находит наибольшее из четырех целых чисел и выводит его на экран....
vanekroland01
05.08.2022 11:47
Напишите программу для записи четырехзначного числа в обратном порядке. например: 2451-- 1542 паскаль....
ekaterinapsncen
28.02.2021 11:36
Какой объем памяти требуется для хранения цифрового аудиофайла с записью звука высокого качества (частота дискретизации 44,1кгц и разрядность аудиоадаптера – 16 бит) при условии, что...
Kalimovnadir
06.03.2020 15:47
Какая из координат стоит на первом месте при записи положения точки на координатной плоскости...
неизвесный1
09.11.2022 14:45
Программа на паскалеСоставить алгоритм нахождения значения заданной функции, как суммы ряда: при заданном значении вычислить сумму с точностью до h , т.е суммировать, пока модуль очередного...
Бикулова
15.03.2021 12:01
ЗАДАЧА НА ПАСКАЛЬ Требуется увеличить в два раза все числа в тех строках матрицы, которые содержат только положительные числа....
Roman4ik1207
20.04.2023 14:53
А) 10111101²→?¹⁰б) 1110000³→?¹⁰в) 6317¹⁰→?¹¹г) 1190¹⁰→?⁷...
Ответ:
seventy333444
17.09.2020 23:53
Var a: integer;
begin
readln(a);
if a=1 then write('Декабрь');
if a=2 then write('Январь');
и т.д
if a=12 then write('Ноябрь');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота