спартак371
07.08.2021 04:00

:1.ответьте на вопрос и составьте программу вычисления по заданному алгоритму после выполнения алгоритма b: =10 d: =50 нц пока d> =b d: =d-b кц значение переменной d

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Морти111
27.05.2020 03:02

var
    d, b : Integer;
begin

   b := 10;
   d := 50;

 

   while d >= b do
      d := d - b;

 

   Writeln('Значение переменной d = ', d);

end.

 

ответ: d = 0

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота