mascamasa
15.04.2020 02:18

)надо написать программу на pascal ) суть заключается в следующем, программа должна выводить в итоге, вот такие вот значения (цикл должен присутствовать) 1 2 3 4 2 4 6 8 3 6 9 12 4 8 12 16

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
metior
03.10.2020 01:22
Var
 a,j,i:integer;
begin
for i:=1 to 4 do
 begin  a:=i;
  for j:=1 to 4 do
  begin
   write(a,' ');
   a:=a+i;
  end;
 writeln;
 end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота