Войти
Регистрация
Спроси ai-bota
darinaprokopenk
15.01.2020 20:10
Написать программу на pascal ) нужно, что бы программа выводила цикл. вот такого содержания 12345 2345 345 45 5 треугольником.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
An55551
12.12.2021 20:15
Задача 1. Динозавр з являється в лісі. Якщо ди- нозавр торкається зазначеного кольору, то вітаєтьсяЯкщо динозавр не торкаться зазначеного кольоруо збільшується в розміріПроаналізуйте...
самая29
16.06.2020 05:13
Дана вещественная матрица А(N.M). Составить программу замены всех отрицательных элементов матрицы на элемент, имеющий максимальное значение. Очень...
aksnastena
12.12.2022 15:23
Задача 2. Визначте, для якої задач складено поданий скрипт проаналізувавши його такимпланом:1) Який вид розгалуження реалізований у про-грамі?2) яку умову містить команда...
timofeevele
22.03.2022 12:17
Как можно найти НОД двух натуральных чисел не используя алгоритм евклида? какой метод лучше? Сравните этот алгоритм с алгоритмом евклида. ...
alisa0901
27.12.2022 09:36
Какие критерии надёжного пароля ты знаешь? ответить на вопрос 4 класс...
Propert
01.03.2021 08:42
заполните таблицу кнопка/назначение...
Gosha346
31.08.2022 02:54
Pascal требуется посчитать сумму целых чисел, расположенных между числами 1 и n включительно. входные данные в единственной строке входного файла input.txt записано единственное...
Проник755
09.08.2022 02:44
Проблема в том, что если я ввел пароль правильно то действия должны происходить дальше, по началу так и было, но потом каким то образом, программа начала закрываться даже...
лия206
09.08.2022 02:44
Сколько значащих нулей в двоичной записи числа 4^350 + 8^340 - 2^320 - 12 нужно решение. ответ: 324...
zska25
21.03.2020 17:03
Написать программу на языке программирования паскаль для вывода массива где каждое последующее число будет прибавляется к заднему, то есть к примеру 9 7 9+7=16 значит у нас...
Ответ:
Yskakova206
17.09.2020 22:59
Var A:integer;
S:String;
begin
Readln(A);
Str(A,S);
While not(S='') do
begin
Writeln(S);
Delete(S,1,1);
end;
end.
0,0
(0 оценок)
Ответ:
Долгинцев
17.09.2020 22:59
Var
i:longint;
s:string;
begin
s:='12345';
for i:=1 to 5 do
begin
writeln(S);
delete(S,1,1);
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота