Войти
Регистрация
Спроси ai-bota
Денис228ннпп
02.07.2022 13:43
Составить мат. модель, алгоритм, программу для решения следующей : найти стоимость покупки с учетом скидки. скидка в 10 % предоставляется, если сумма покупки больше 1000 рублей.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sokolovan061
14.01.2020 07:10
Всистеме счисление с некоторым основанием десятичное число 129 записывается как 1004. укажите это основание если тут надо что-то расписать, решите подробно, !...
Redimer
14.01.2020 07:10
Вычислите сумму чисел x и y,при x = a1₁₆, y=1101₂. результат представьте в десятичной системе счисления. решите подробно,...
era22222
14.01.2020 07:10
Сколько единиц в двоичной записи числа если тут что-то надо расписать - напишите подробно!...
prisnik1252
06.07.2022 20:28
Написать программу для Паскаль Квадрат числа...
ShiQualence
11.07.2021 08:25
Необходимо вычислить в Excel 923+17 . Запись в MS Excel выглядит следующим образом:...
Linaa631
10.08.2021 16:34
Круги Эйлера. Какое количество страниц ( в тысячах) будет найдено по за Молоко & Масло Масло 44000 Молоко 40000 Молоко | Масло 51000 С решением...
kategarkysha
26.01.2021 19:58
Составить таблицу истинности для логических функций с 11 по...
vigura2
24.08.2022 11:05
могу дать только но мы же все люди: Дано отношение: A∈b . Имя данного отношения: R n ∈ b И ещё одно задание снизу, заранее тому, кто отозвался на...
OLEGator800
06.06.2022 12:47
Какие есть приемы поиска ошибок при отладке программ?...
denis1120
19.08.2022 02:53
ответы на вопросы по информатике 3. контрольные вопросы: 1. что такое презентационная графика и программа презентационной графики? 2. какие возможности имеет программа ms...
Ответ:
kutinaI
17.09.2020 21:56
Var A : Real;
Begin
Readln(A);
If A>1000 then A:=A+A/10;
Writeln(A:8:2);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота