Shakhmilova001
29.10.2020 16:50

Pascalabc составьте программу, которая заполняет массив b[1..8] случайными целыми числами в диапазоне от 1 до 10 и находит количество элементов с нечётными значениями.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sergei4404
03.10.2020 01:19
Var A:array[1..8] of Integer;
i,k:integer;
begin
For i:=1 to 8 do
begin
A[i]:=Random(1,10);
Write(A[i],' ');
end;
For i:=1 to 8 do
If A[i] mod 2=0 then
k:=k+1;
Wrieln(k);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота