Ludo4ka123
05.08.2020 17:52

Дано число m и одномерный массив x(m). составить программу, которая выводить на печать нулевые элементы

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
толян50
17.09.2020 19:03
Program n1;
const nn=1000;
var   x: array[1..nn] of integer; 
        m,i:integer; 
begin
writeln('Введите размерность массива'); readln(m);
writeln('Введите массив');
for i:=1 to m do readln(x[i]);
for i:=1 to m do
  if x[i]=0 then write(x[i],' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота