Войти
Регистрация
Спроси ai-bota
dariyaraindow47
22.12.2022 20:27
Составить программу в паскале. у младенца кузьки вылезло уже s зубов, а у его бабы дуси осталось w зуба. задать с генератора случайных чисел 2 целых числа от 0 до 5 – значения для s и w. у кого зубов больше?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dafnaliquor20
11.07.2021 10:24
3.8. дискета ёмкостью 1,44 мб заполнена на 80%. сколько байт информации ещё можно на неё записать?...
Sherstev
29.12.2021 00:48
Построить горизонтальные линии в qbasic с шагом через 15 использовать оператор цикла...
Якoрь
29.12.2021 00:48
Вводится трехзначное число,найти произведение первой и последней цифры числа. сделать на паскале...
Vitaly536218
29.12.2021 00:48
Вячейки a3, a4,b3, b4 введены соответственно числа 7,4 ,6. какое число будет находиться в ячейке c1 после введения в эту ячейку формулы = сумм (a3: b4)?...
osharapa
20.01.2021 09:11
Назовите два ввода прописной буквы 2...
kksa2001
11.11.2020 21:17
ОТВЕТИТЬ НА ВО В чем преимущества статической маршрутизации? 2. Дайте характеристику параметрам статической таблицы маршрутизации? 3. Какие этапы при установке устройства...
андрей90321
06.04.2020 00:16
ОТВЕТИТЬ НА ВО В чем различие между топологической и дистанционно-векторной маршрутизацией? 2. Опишите схему работы протокола RIP. 3. Опишите схему работы протокола OSPF....
martynenko7474
05.04.2020 09:03
Сколько разных семибуквенных слов можно составить в двоичном алфавите?...
3ka9ty1a99
31.12.2021 22:26
Вычислить y=корень 4+x если подкоренное выражение меньше нуля то вывести соотвествуеще сообщение pascal...
zirkonij556
24.11.2020 13:45
Яка функція мови програмування free pascal використовується для визначення кількості символів у рядку s? length (s) delete (s,n,m) copy (s, n, m)...
Ответ:
karinemirova2
17.09.2020 16:56
Program Rinok;
Const x0=0;x1=5;
Var s,w: integer;
begin
Randomize;
s:=Random(X1-X0)+X0;
w:=Random(X1-X0)+X0;
writeln('у Кузи-',s);
writeln('у Дуси-',w);
if (s>w)
then
Writeln ('-у Кузи больше')
else
Writeln ('-у Дуси больше');
Readln
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота