vlad007g
08.02.2021 15:25

Решить. дана строковая величина i. написать программу, выводящую на экран третью букву и определяющую длину строковой величины i.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
marina02427
03.10.2020 00:48
Pascal? C/C++?
Ввод строки из-вне или в коде программы?

Pascal, строку вводим руками:

 var
   s:string;
 begin
   read(s);
   writeln('3ий символ=',s[3]);
   writeln('Длина=',length(s));
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота