Kstg
03.06.2022 08:29

Написать программу и начертить для нахождения минимальное и максимальное среди трёх чисел. напишите )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
njjk1
15.09.2020 12:45
Var
  a,b,c,max,min:integer;
begin
write('Введите первое число');
readln(a);
write('Введите второе число');
readln(b);
write('Введите третье число');
readln(c);
  if a > b then
    max:=a
  else
    max:=b;
  if max > c then
    writeln('Максимальное число = ', max)
  else
    writeln('Максимальное число = ', c);
    if a > b then
    min:=b
    else
    min:=a;
    if min < c then
    writeln('Минимальное число = ', min)
    else
    writeln('Минимальное число = ', c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота