Daniljj1
25.05.2021 11:36

Напишите программу, которая,используя процедуру writeln, изобразит на экране домик. подпишите домик своей фамилией. фамилию запросите при оператора ввода.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
pomogiteplease1245
03.10.2020 00:40
Program Task28;
uses crt;
Var  n:string;    
Begin 
write('Zadaite slovo dlya doma= '); readln(n);
{в центр можно вписать 8 символов и домик будет тогда целый} 
writeln('    ___/\___'); 
writeln('    __/__\___'); 
writeln('   __/___\__'); 
writeln(' __/\__'); 
writeln('__/\__'); 
writeln(' _||_'); 
writeln(' _||_'); 
writeln(' _|' , n ,      '|_'); 
writeln(' _||_');  Readkey;End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота