mihanesterov
07.01.2023 06:49

)с программой на паскале, ) нужно написать программу, которая выводит на экран все двухзначные числа, делящиеся на 3 или на 5 (использовать операции целочисленного деления div или mod)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LumpySpacePrincess01
26.05.2020 22:53

Var i:integer;

Begin

For i:=10 to 99 do

Begin

if (i mod 3=0) or (i mod 5=0) then Writeln(i);

end;

readln;

end.

0,0(0 оценок)
Ответ:
disapitr
26.05.2020 22:53

var i:integer;
begin
for i:=10 to 99 do
if (i mod 3=0) or (i mod 5=0) then write(' ',i);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота