smirnovar2016
10.04.2021 08:49

Составьте программу, которая формирует массив из 16 целых чисел находит количество чётных чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sviridov971
17.09.2020 14:56
#include <iostream>
using namespace std;
int main()  
{
int mas[16], ans=0;
for (int i = 0; i<16; i++)  {   
cin >> mas[i];   
if(mas[i] % 2 == 0) ans++;
}
cout << ans;
return 0;
}
Вот решение на c++
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота