kistinakravcenk
02.12.2022 04:28

Составить программу которая определяет есть ли во введенной строке заданный символ

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Flispide
03.10.2020 00:21
Var i, pr: Integer; n: String;
Begin
readln(n);
pr := 0;
for i := 1 to length(n) do
if n[i] = ',' then pr := 1;
if pr = 1 then write('Такой символ есть') else write('Такого символа нету');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота