kamila0774
04.04.2023 09:57

Составьте программу,которая задает пользователю вопрос,требующий однозначного ответа; предлагает пользователю несколько подсказок и попыток.если он угадал,то спрашивает его имя и выводит на экран поздравление,являющееся конкатенацией нескольких строк,дважды употребив его имя.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
radchukilia
17.09.2020 12:24
Var a,d:integer;
begin
write ('Введите число: ');
readln (a);
write ('d,' ');
for d:=2 to (a div 2) do
if a mod d=0 then (write (d,' ');
write (a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота