masha32434
04.04.2023 09:57

Составьте программу,которая загадывает пользователю загадку и дает ему три попытки отгадать ее.работа программы сопровождается диалогом с пользователем.желательно применить конкатенацию введенных строк.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
askatovvv
17.09.2020 12:24
Var a,d:integer;
begin
write ('Введите число: ');
readln (a);
write ('d,' ');
for d:=2 to (a div 2) do
if a mod d=0 then (write (d,' ');
write (a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота